.gitignore added
[dotfiles/.git] / .config / coc / extensions / node_modules / coc-prettier / node_modules / lodash / flake.nix
diff --git a/.config/coc/extensions/node_modules/coc-prettier/node_modules/lodash/flake.nix b/.config/coc/extensions/node_modules/coc-prettier/node_modules/lodash/flake.nix
new file mode 100644 (file)
index 0000000..15a451c
--- /dev/null
@@ -0,0 +1,20 @@
+{
+  inputs = {
+    utils.url = "github:numtide/flake-utils";
+  };
+
+  outputs = { self, nixpkgs, utils }:
+    utils.lib.eachDefaultSystem (system:
+      let
+        pkgs = nixpkgs.legacyPackages."${system}";
+      in rec {
+       devShell = pkgs.mkShell {
+          nativeBuildInputs = with pkgs; [
+            yarn
+            nodejs-14_x
+            nodePackages.typescript-language-server
+            nodePackages.eslint
+          ];
+        };
+      });
+}