.gitignore added
[dotfiles/.git] / .config / coc / extensions / node_modules / coc-prettier / node_modules / lodash / flake.nix
1 {
2   inputs = {
3     utils.url = "github:numtide/flake-utils";
4   };
5
6   outputs = { self, nixpkgs, utils }:
7     utils.lib.eachDefaultSystem (system:
8       let
9         pkgs = nixpkgs.legacyPackages."${system}";
10       in rec {
11        devShell = pkgs.mkShell {
12           nativeBuildInputs = with pkgs; [
13             yarn
14             nodejs-14_x
15             nodePackages.typescript-language-server
16             nodePackages.eslint
17           ];
18         };
19       });
20 }