Update and rename MantenerFIFO to MantenerFIFO.md
[vsorcdistro/.git] / ryu / tools / ryu-manager.spec
1 # -*- mode: python -*-
2
3 block_cipher = None
4
5
6 a = Analysis(['../bin/ryu-manager'],
7              pathex=['../ryu'],
8              binaries=None,
9              datas=None,
10              hiddenimports=['ryu.controller.ofp_handler'],
11              hookspath=[],
12              runtime_hooks=[],
13              excludes=[],
14              win_no_prefer_redirects=False,
15              win_private_assemblies=False,
16              cipher=block_cipher)
17 pyz = PYZ(a.pure, a.zipped_data,
18           cipher=block_cipher)
19 exe = EXE(pyz,
20           a.scripts,
21           a.binaries,
22           a.zipfiles,
23           a.datas,
24           name='ryu-manager',
25           debug=False,
26           strip=False,
27           upx=True,
28           console=True)